ITW Spit F40 Mauerfräse Elektrik

Aktivität
Branchenerfahrung seit
nicht freigegeben
Branche
Maschinenbau
Geschrieben am
Hallo zusammen,

ich schreibe in diesem Forum, weil die meisten Benutzer wohl nicht nur Bosch Werkzeuge verwenden und ich sehr gute Erfahrungen hier gemacht habe. Also:
Ich habe hier eine Mauerfräse Spit F40. Die Fräse ist betagt und wird von Spit nicht mehr hergestellt oder vertrieben. Ich nehme fast an, dass der "Wert" meiner Fräse in einer handvoll Fräsern besteht. Das Gerät hat zwei Geschwindigkeiten, die elektrisch umschaltbar sind.
Das gute Stück funktioniert aber nicht mehr. Dass heisst es läuft nicht mehr an. Ich hatte erst die Kohlen in Verdacht, diese ersetzt aber derf Stillstand blieb. Dann den Motor demontiert und die Teile einzelnd durchgemessen, sowohl die beiden Spulen als auch de4r Anker haben jweils 2,1 Ohm und keinen Kurzschluss.Der Gesamtwiderstand des Motors liegt im Bereich von 6,4 Ohm. Und jetzt verließen sie mich, da die sonstige Ansteuerungselktrik, sowie der Schalter für die beiden Geschwindigkeiten vergossen sind. Die technischen Daten lauten 230 V / 50 Hz, 1050W, 5A. die Drehzahlen lassen sich auf 1300 und 700 einstellen. Wenn es eine Drehstrommaschine wäre würde ich sagen die Drehzahl lässt sich durch Polzahländerung realisieren, hier aber nicht.
Die Maschine hat nir L und N als Eingang kein PE. Aus der "Elektronik" kommen dann drei Kabel  Zwei durchlaufen Spulen und Rotor in Reihe, das ditte Kabel ist mit dem Käfig der Spulen verbunden.Messen tue ich zwischen Eingang und Ausgang des Motors keinen Spannungsabfall. Zwischen den Motorkabeln und dem Käfigkabel messe ich 118V egal on 1. oder 2. "Gang" eingeschaltet ist. Der Motor dreht nicht,produziert aber keinen Kurzschluss.
Kann mir jemand sagen, welche Komponenten sich in der vergossenen  "Elektronik" befinden und wie ich die Fehlerquelle weiter eingrenzen kann.
Vielen Dank für eine Antwort und mit besten Grüßen